Preview and build queue timeouts
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted Jun 04, 2020 - 10:26 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 03, 2020 - 07:01 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 02, 2020 - 18:58 PDT
Update
We are continuing to investigate this issue.
Posted Jun 02, 2020 - 11:32 PDT
Update
We are continuing to investigate this issue.
Posted Jun 01, 2020 - 00:49 PDT
Update
We are continuing to investigate this issue.
Posted May 30, 2020 - 05:46 PDT
Investigating
Some users may still be experiencing this issue. We continue to research a fix.
Posted May 29, 2020 - 12:20 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 28, 2020 - 23:47 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2020 - 19:00 PDT
Update
We are continuing to work on a fix for this issue.
Posted May 28, 2020 - 14:48 PDT
Identified
We believe that we have identified the issue and are testing a fix.
Posted May 28, 2020 - 05:56 PDT
Investigating
We have observed a problem with preview and build queue delays. This may cause preview and builds to not be processed in a timely manner or appear in a stuck state.

We are investigating the issue.
Posted May 27, 2020 - 15:15 PDT
This incident affected: Gatsby Frontend, Gatsby Webhooks, and Gatsby Cloud Instances.