Preview and build queue delays
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted May 21, 2020 - 00:22 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 20, 2020 - 18:22 PDT
Investigating
We have observed a problem with preview and build queue delays.
This may cause preview and builds to not be processed in a timely manner.
We are investigating the issue.
Posted May 20, 2020 - 15:32 PDT
This incident affected: Gatsby Webhooks and Gatsby Cloud Instances.