Inability to create new sites
Incident Report for Gatsby Cloud
Resolved
This incident has been resolved.
Posted May 25, 2020 - 07:28 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2020 - 05:40 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted May 25, 2020 - 05:32 PDT
Investigating
Some users may be unable to create new sites on Gatsby Cloud. We are currently investigating the issue.
Posted May 25, 2020 - 05:16 PDT
This incident affected: Gatsby Frontend, Gatsby API, and Gatsby Cloud Instances.